sc2c.org

Go Back   Sc2C.org > Developer's Corner > Terraining
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-07-2011, 07:27 PM   #1
DrDope
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Map Preview

Map Preview Problem.png

hello folks,

i have a problem with the editor thats driving me crazy ... hoping to get help here

im working on a rather simple map, its a 4 player 4 corner fastest map, texture set is ulnar (xel naga world ship), so it is supposed to be a platform, the 'water' being just the transparent area looking into space.

the image i uploaded shows the problem: the cliffs are not clean but there is that rim where there is a cliff, but it is not transparent. now IN GAME all is well, there is platform and then a clean drop into space, the problem just concerns the MAP PREVIEW, where it shows those rims and its just really ugly (the preview should look like it does in the 'editor minimap' with that clear contrast between land and water)

when i first started working on the map, the cliffs all worked well, the problem just sort of suddenly appeared, so i figure i must have changed something and now i cannot get rid of them...

i am really hoping that this is a total noob question with a simple fix ... somebody help plz, would be much appreciated
DrDope is offline   Reply With Quote
Old 02-07-2011, 11:36 PM   #2
Enviable Lemon
Reputation Leech
 
Enviable Lemon's Avatar
 
Join Date: Sep 2010
Posts: 28
Send a message via AIM to Enviable Lemon
Default

are you using hide terrain? if i understand you correctly you're saying that those edges don't appear in game but they do on the mini map in-game.
Enviable Lemon is offline   Reply With Quote
Old 02-08-2011, 12:43 AM   #3
2-P
chasing vapor trails
 
2-P's Avatar
 
Join Date: May 2010
Posts: 51
Default

That's a (harmless) bug that happens rather often, I don't know if there's anything you can do to prevent it from happening.


If you don't want to see them in the editor you can press "V" to activate the game view settings, that'll hide the weird edges.

EDIT: agh, too tired, didn't read the post properly. :3
Afaik the only way to get completely rid of them is to use the hide terrain cells tool to hide the terrain on the cliff edges.

Last edited by 2-P : 02-08-2011 at 12:53 AM.
2-P is offline   Reply With Quote
Old 02-08-2011, 07:17 AM   #4
DrDope
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

alright that did it ... kinda stunned that this was driving me crazy for a week and i was one 'V' away from solving it ... thanks a ton
DrDope is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:34 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.